Back to overview
Degraded

Dashboard Charts are unavailable

Jun 12 at 10:10am HDT
Affected services
Intrinsic Dashboard

Resolved
Jun 12 at 01:19pm HDT

We have identified the root cause of the issue and can confirm that all functionality has been restored. We appreciate your patience!

Created
Jun 12 at 10:10am HDT

We are currently experiencing partial feature outages due to a global Google Cloud disruption.

Data processing, moderation reviews, actions, and rules engine execution remain fully operational.

Some features are temporarily unavailable, including:
* Backtesting
* Entity Overviews
* Chart Visualization

Our team has confirmed that no data loss has occurred, and all critical workflows continue to function normally.

We are actively monitoring the situation and will provide updates as Google Cloud restores service.

Thank you for your patience.