Back to overview
Degraded
Elevated Latencies processing through async endpoint
May 14 at 11:15pm HDT
Affected services
Intrinsic API
Resolved
May 15 at 12:05am HDT
We have identified the root cause of the issue, and we are currently processing all of the backlogged events.
Affected services
Intrinsic API
Created
May 14 at 11:15pm HDT
Some customers are currently seeing delays in processing data in our async endpoint. We are investigating a root cause.
Affected services
Intrinsic API