Elevated latencies errors against Async Endpoint
Resolved
Feb 17 at 01:56pm HST
Root cause has been identified as a malfunctioning host. Proactive mitigation to detect and prevent this fault in the future has been deployed.
All traffic has been redirected away from this host, and performance has since recovered.
Affected services
Intrinsic API
Updated
Feb 17 at 01:41pm HST
Root cause identified. Fix has been rolled out.
Affected services
Intrinsic API
Updated
Feb 17 at 10:30am HST
We are continuing to see degraded latencies for async requests. We are working on a fix.
Affected services
Intrinsic API
Updated
Feb 17 at 09:12am HST
All systems are back to normal. Thank you for your patience!
Affected services
Intrinsic API
Updated
Feb 17 at 09:01am HST
We are seeing recoveries in the latency for Intrinsic's async endpoint. We are continuing to monitor our services.
Affected services
Intrinsic API
Created
Feb 17 at 08:41am HST
Intrinsic is currently returning 400 errors for some customers. We are currently investigating a fix.
Affected services
Intrinsic API