Back to overview
Degraded
Elevated 401 Errors from Intrinsic API
Jan 24 at 02:15pm HST
Affected services
Intrinsic API
Resolved
Jan 24 at 04:27pm HST
We have identified the root cause and deployed a fix. Continuing to monitor.
Affected services
Intrinsic API
Created
Jan 24 at 02:15pm HST
Intrinsic customers are reporting elevated 401 errors. We have identified the root cause and are working on a fix.
Affected services
Intrinsic API