Back to overview
Degraded

Dashboard Unavailable Through dashboard.intrinsicapi.com

Nov 03 at 05:04pm HST
Affected services
Intrinsic Dashboard

Resolved
Nov 04 at 07:19am HST

The Dashboard Unavailability issue has been successfully resolved. Connectivity through https://dashboard.intrinsicapi.com has been confirmed.

In addition, mitigations have been implemented to enhance monitoring of certificate expiration, and additional automation has been in place to prevent further cert expirations.

Created
Nov 03 at 05:04pm HST

The Intrinsic Dashboard is not available for some users at the domain https://dashboard.intrinsicapi.com due to an expired certificate. The Intrinsic API continues to be available.

The Intrinsic Dashboard continues to be available through https://intrinsicapi.com